Easier Planning with User-Controlled Scheduling

Planning your project has never been easier. User-controlled scheduling in_Microsoft® Project Professional
2010 puts you in control and brings together the flexibility and ease of a tool like Microsoft Excel® 2010 with
the power of the Project scheduling engine. Choose the level of detail that is right for each project. Work with
summary data initially or drill down into details for more complex phases or projects. This is particularly
useful early in planning when details are still unclear or a little fuzzy.

Step 1: How Long Will It Take?

For duration estimates, enter information directly into the Duration column. For example, type approx. 1
month or 2 weeks assuming no customization, or enter more traditional estimates such as 1 day, 1 week, or

1 month.
(4] Task |Task Name + |Duration - |Start ~ Finish
Mode \. S :
1 . ol = PHASE 1 - DESIGN o:w 91/4/10 Fri1/29/10
2 b Taski - Gather information [ Approx. 1 wk er Project Go-Ahead  Fri 1/8/10
3 b 3 Task 2 - Analysis 1 wk Mon 1/11/10 Mid January
4 ;3 Task3 - Present Aternatives | 2 hour lunch meeting | |During Week of Jan.18th By Friday Jan. 22
5 3 Task4 - Design Document | 1-2 Weeks Mid January End of January
6 S Miestone - Design Complete End of Jan. Fri 1/29/10
7 5 + PHASE 2 - DEVELOP o Approx. 1 Month Mon 2/1/10 Fri 2/26/10
13 + + PHASE 3- IMPLEMENT Approx. 6 Weeks Mon 3/1/10 Fria/9/10

Step 2: When Will It Start or Finish?

Enter start and finish dates directly in the Start and Finish columns. For example, type 1 week after delivery,
1 month before installation, or Order material 10 days before groundbreaking.

Step 3: Enter High-Level Phase/Summary Estimates

You also have the option of entering estimates at the summary task or phase level without being affected by
rollup calculations of related (indented) detail tasks below the summary or phase level. This makes it easy to
do high-level estimating and top-down scheduling.

Enhanced Copy & Paste




Copy and paste is still alive and well. In fact, it is even better than ever with_Project Professional 2010 as
you can now copy and paste content while retaining key formatting such as outline levels and column
headings. It could be as simple as moving a task list from an email or more complex such as moving a
complete plan from Project to Excel. Either way with the improved copy and paste capability, you will be
more effective setting up project plans and communicating relevant project information.

Step 1 - Copy data from another source such as an email, Outlook
tasks or other Office applications

Highlight the area or data you want to copy and select the Copy command.

From ~ Jay.hamlin@microsoft.com

=

o T0... lori.penor @microsoft. com;
Cc...
Subject: High Level Break Down of Our Project
| Hiori, g
I have brainstormed out the high level components of our project. This will be a good starting point for
our planning session tomorrow so hopefully you can get a head start and put this into project before ;
our meeting.
e Design o
o Conduct Needs Analysis
o [Define Specifications
o Complete Design Document
o [Design Complete
s Develop
o Develop Prototype
o Testing/QA
o Develop Final Product
o Final Testing/QA
o [evelopment Complete
* Implement
o [Install
o Train
o Transition to Ops
o Implementation Complete
If you have any questions give me a call. Best Regards, |
Jay

| 4

Step 2 - Paste into Project Professional 2010

In Project Professional 2010, highlight the column (or columns) you want to paste the data into. In this case,
we are simply pasting tasks into the task name column.
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. = J B3 Moy
3 j d?‘ Cosbrt iy - eEsees z Mark on Track ’f .:> [ Moui
v b - & L 2 Respect Links B B @Inspi
Gantt  Paste B 7 - v L4 @D e 25 _ anually 0
Chart~ - ,J' n A 1 D it ~~ = [nactivate Schedule Is_ch_eqq!_e_ 3 Task |
View Clipboard Font " Tasks Schedule |
Paste (Ctil+V) | |
g Click here for more options such as |
‘E pasting only the values or i
£ Tue1{ formatting. ‘
o Task . |Task Name » |Duratior, Start + |Finish o
Mode .
1 MW I Design 1 day Tue 11/17/09 Tue 11/17/09 |
2 B Conduct Needs Analysis
3 3 Define Specifications
4 5 Complete Design Document
5 £ Design Complete
g = - Develop 1day  Tue11/17/09 Tue11/17/09
7 B Develop Prototype
8 H Testing/QA
9 3 Develop Final Product
10 5 Final Testing/QA
11 H Development Complete
12 '-—Q = Implement 1 day Tue 11/17/09 Tue 11/17/09
13 B Install
14 3 Train
15 o Transition to Ops
16 *» Implementation Complete

Notice the outline structure has been retained upon paste and Design, Develop and Implement are all
phases

Step 3 - Copy and Paste from Project to other Office applications

If you highlight the specific column headings and data that you want to paste into other Office applications
such as Excel, Word or PowerPoint — the formatting and column headings will be retained for more effective
presentation and communication. Give it a try and you will be impressed how easy it is to share project
information without having to reformat data.

Intuitive Access with the Ribbon

With the Microsoft Office Fluent™ user interface incorporated into_Project 2010, you will find it much more

intuitive to access relevant features and functions based on how you plan, track, and report on projects. All
the old menus and toolbars have been replaced with the new Ribbon that organizes commands into logical
groups on each main tab, so you can be more efficient. Whether you are managing your tasks, resources,

project information, or you simply need to communicate more effectively, the Ribbon serves up relevant




commands in a manner that matches the way you work. The following is just one example of how easy it is
to format your Gantt chart in Project 2010 for better communication.

Step 1: Present Information More Effectively with the Format Tab

On the Format tab, you can easily format views for more effective communication. For example, modify the
Gantt chart in the Gantt Chart Style group, or create Custom Fields in the Columns group.

Resource Project View Format o ~ s
e! Egj ) | S & B 'ﬁ Critical Tasks 8, e P Qe ey pee— Cuthine Number
- B Column Settings » = M s - - -=’| ﬁ=| -C'_"I | ﬁ; . Preject Susmary Task
Test  Griclines Layout Format Baredne Shppage .4 .* .* Pig Drawing
Stybes - 4] Custom Fieids - Late Tasks - . -
Format Columns Bar Stylet s LR Shs ShormeHade Drawangs
.
Step 2: Format the Gantt Chart in the Gantt Chart Style Group
In the Gantt Chart Style group, click a bar style. Scroll to see additional options.
(SRl ek Resource Project View Foemat ~ 9=
% % -5 E %W 3 SF = .. > G bt | Outiine Numder ]
“ 5 Column Settings = — Slack = -- frmey ; =1 — ] Project Summary Task
Test  Gridines Liyout Format Baretine Shppage > v' " ‘9' Drawng
Shylet - 4] Custom Fietay . Late Tanks . . -
Format Columns Bar Shyles Gantt Chart Style Show Mide Drawangs
PMASE 1 - DESIGN Rowdofd
Tash Name Duration . Start » | Finish e:ﬂ |san24.'10  |Feb2s ' - [ unld &
it v L 51 Quickly format the Gartt chanby  H=C
9 - Project Example 110days Mon 1/4/10 Fri 6/4/10
1 [ - PMASE1. DENGH |30 davs MO 1/4/10  Fri2/12/10 | pe——
2 Task1 - Galhar information 5 days Mon 1/4/10  Fri 1/8/10 Q
3 Task 2 - Anstyss 10 days Mon 1/11/10  Fri 1/22/10 E
4 Task 3. Present Aberratves b days Mon 1/11/10 Mon 1/18/10 1
5 Task 4 - Design Document 15 days Mon 1/25/10  Fri 2/12/10 -
6 Wiestons - Desge Compante O days Fri 2/12/10  Fri 2/12/10 2/12
7 = PHASL 2 . DEVILOP 45 days Mon 2/15/10 Fri4/16/10
B Task 1 - Deveicp Profstype 10 days Mon 2/15/10 Fri 3/12/10
9 Task 2 - Testng'A 5 days Mon 2/1%/10 Fri 2/19/10
-
;N 10 Tast 3 - Davelcp Fral Prodect 15days Mon 3/15/10  Fri 4/2/10 =|
é 11 Task 4 - Fral Testng/OA 10deys Mon 4/9/10  Fri 4/16/10 b,
3 12 Wdestons - Develcpment Complete D days Frid4/16/10  Fri 4/16/10 4/16
13 = PMASE 3- IMPLEMENT 35 days Mon 4/19/10 Frig/a/10
14 Task 1 - natad 5 days Mon 4/19/10 Fri 4/23/10
15 Tosk 2 - Test 5 days Mon 4/26/10 Fri 4/30/10 b .
16 Task 3. Tran 10 days Mon 4/26/10 Fri 5/7/10 bi
17 Task 4 - Trinson 1o Operstions 20 days Mon $/10/10  Fri 6/4/10 =
18 Wiestors - rpiementston Conciete D days Fri6/4/i0  Fri 6/4/10 @ 6/

You can scroll for more selections.

Step 3: Apply Custom Formatting to Other Options

For example, in the Bar Styles group, you can select and format other options, such as Critical Tasks.

Add Key Milestones to the Timeline View




Communicate more effectively by easily adding key milestones to the Timeline view.

One of the best new features in_Microsoft® Project 2010 is the Timeline view. The Timeline provides you
with a high-level, “big picture” overview of the entire project. You can easily add key milestones or other key
tasks to create a concise project summary for more effective communication to key stakeholders. When you
are ready, you can send it off in an e-mail, add it to a presentation, or simply print it for an eye-catching,
executive-style report.

Step 1: Add Milestones to the Timeline View

The default view in Project 2010 is a combination of the Gantt Chart view with the Timeline view layered
above it.A. In the Gantt chart, click the task or milestone you want to add to the Timeline view.B. Right-click
the milestone, and then click Add to Timeline.

Step 2: Format the Milestones

After adding milestones to the Timeline view, you can format them with the colors you want to use. Click the
milestone in the Timeline view to automatically activate the Format dialog box. You can quickly and easily
format your milestone font and background color.
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Step 3: Easily Send in an E-mail Message or Save to PowerPoint or
to Another Office Application



A. Right-click anywhere in the Timeline view (except for on the Timeline itself).
B. Click Copy Timeline, and then click E-mail, For Presentation, or Full Size. You can also locate the Copy

Timeline command on the Format tab, in the Copy group.

) l_E"l Copy Timeline » [ 33 For E-mail
E} Detailed Timeline &J  For Presentation
28 Zoomto Screen 43 FullSize

C. In your e-mail message, presentation, or other file, simply use the Paste function for that application.

m\ﬂ 9 U - 0 ‘_Pro;ect‘l"unefnevaew Mssage(HTMl.) :
J " | Message | Insert Options Format Text Add-Ins 7
(=" &

B Calibri (8o ~ |11 = E-} :ﬂ@ ;g' Y‘! 'y

Pafte - 'g o !IH‘V'A, ”ﬂ’ 1“* ¢| Address Check B Follow 8 Sne:ling

Book Names Up~
Clipboard '?- Basic Text fa Names | Include '« || Options | Proofing

(=4 | [T0w ] |toripenor@microsott.com
s e |
Subject: :ijedde‘mOvewieu

|» 51

Hi Lori,
Here is the big picture overview of our project plan so far:
Start| . - A - “|Finish
Mon 1/3/11 . Thu 5/26/11 =l
il Milestone - Design Milestone - bevelopment
| Complete Complete
Fri 2/11/11 Mon 4/18/11
Best Regards,
Jay
I
v
b = =

Add a New Column & Save As a Custom Table

Easily add new columns and save the table you’'ve created as a custom table.



In_Microsoft® Project 2010 you can easily add columns to customize any existing table in the Gantt Chart
view and save it as a custom table for future use. There will be many times when you might need to add a
column to an existing table or project plan—for example, Work, % Complete, or maybe even a custom text
column for adding comments, for instance. In each Project 2010 file, the last column on the right is labeled
Add New Column. In this column, you can either select a column type and narme from a drop-down list or
type in a new, custom name to automatically create a new custom field.

Step 1: Find the Add New Column Heading

In the Gantt Chart view, in the table, scroll to the right. Note that the heading of the last column is Add New
Column.

Step 2: Pick the Field You Want to Add As a Column

Option A — Pick from existing list: In the drop-down list, scroll to and click the field (column) you want to add.
You can also “quick-pick” by typing in the first letters of the field.

Option B — Type in a custom name: Type directly in the Add New Column column heading. If the field name
does not already exist, Project will automatically create a new field. In the following example, Comments
was typed into the Add New Column heading, and then moved to a different location in the table (see Step

3).

s e s e 2 B
0 - Development Project 110.5 days 1/410 /710 e -
1 - 10esIGH Ndws 140 21510 it e :
2 1.1 ientty Stakaheiders S days 110 110 Scott Bishop Ar Actual Frish
3 1.2 Conduct Analyss 10days U110 1722110 2 Analyst Scott 8 RO o
¢ 1.3 Present Abernatives & days e 11810 2 Scott Bahop Actual Start
5 1.4 Design Document 15 days 12510 210 43 Anaiyst mw
6 1.5 Miestone - Design Complete 0 days 21410 110 ¢ Asgrrent
7 | - 2BUNLD& TEST stdsys 22210 w20 kbt
8 2.1 Develop Protitype 20 days 22210 ¥en0 € Steve Masters Assigrment Units =
9 22 Systemintegration Testing 7 days nene yaeno 85-2days Scolt Bahop
10 2.3 Develop Final Product 15 days 290 41410 $FS.2days Enpneer
1" 2.4 Final User Testng & QA 10 days U110 42810 ) Scott Bahop
12 25 Development Complete 0 days 42910 42310 1"

13 - 3 IMPLEMENT W5days 429110 710

14 3.1 Develop Traning & Support Plan S days 42910 SN0 12 Scott Bahop
15 1.2 instal to Producton S days S0 L1010 14F5-50%  Enpneer

16 3.3 Implement Troming 10dsys SN0 s2410 1 Steve Masters
7 3.4 Transtion 1o Dperations 20days s1010 7o 15 Steve Masters
18 3.6 Implementation Complete 0 days &m0 emo 7,16

Step 3: Move the Newly Added Column

Simply drag the column heading to move or reposition it in the table.

Note: At any time you can right-click the column heading, and then click Hide Column to remove it from the
table.

Step 4: Save As a Custom Table



A. On the View tab, in the Data group, click the Tables arrow to see more options.B. In the Tables drop-
down list, click Save Fields as a New Table.C. In the Save as New Table dialog box, type the custom name
(in this example, Comments Table), and then click OK.

Note: After saving a new table, the table name will be listed as a choice in the Tables list in the Custom
section.
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Effectively Manage Resources with Team Planner
View

Use Team Planner view to easily visualize resource workloads and simply drag tasks or resources to
change assignments.

In the Team Planner view in Microsoft® Project Professional 2010 you can see at a glance what tasks have
been assigned to resources. With a simple dragging motion you can change existing assignments to over
allocated resources or assign currently unassigned tasks to available resources. In the Team Planner view
you'll find that managing resources just got a whole lot easier.

Step 1: Go to the Team Planner View



To go to the Team Planner view, on the View tab, in the Resource Views group, click Team Planner. (You
can also access the Team Planner view at the bottom of the screen, in the View shortcuts on the status bar.)
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Step 2: Drag Unassigned Tasks to Available Resources

In the Unassigned Tasks pane in the Team Planner view, drag tasks to any resource name.

drag to move existing task assignments to other resources.

Step 3: Drag a Task to Reschedule Start and Finish Dates

Simply drag a task to start earlier (left) or later (right).

You can also

Add Project Summary Tasks & Outline Numbers

In the Show/Hide group, you can add a Project Summary Task or outline numbers, and add the

Project Summary to your Timeline view.

With Microsoft® Project 2010 it's easy to add a top-level summary task to roll up your entire project to one
summary-level line. This lets you see the total duration, and start and finish dates for the entire project. You




can even roll up other project details, like costs or work, if these fields are part of your schedule. In addition,
you can add a project summary task to your Timeline view to create more effective presentations. An
additional option is adding outline numbers for tasks, such as 1.1 or 1.2, based on the location of the task in
your plan. Outline numbering updates automatically if you move or add tasks.

Step 1: Show Project Summary Tasks and Outline Numbers

A: In the Gantt Chart view, on the Format tab, in the Show/Hide group, select the Project Summary Task

check box.

B: Then, select the Outline Number check box. As shown in the following example, each task will now be
numbered; for example, 1.1, 1.2, 1.3, and so on.
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Step 2: Add a Project Summary Task to the Timeline View

A. In the Timeline view, on the View tab, in the Split View group, select the Timeline check box.
B. In the Task Name column, right-click the project summary task—this is the level O task, in this case,
Development Project—and then click Add to Timeline.

Make Smart Scheduling Decisions with Task

Inspector

Use Task Inspector to help resolve scheduling problems that appear on your plan.




It's likely that occasionally you'll notice red underlines on dates in your Microsoft® Project 2010 project plan.
These indicate possible scheduling conflicts that will require your attention to resolve. You can use the new
Task Inspector tool to help you identify precisely what is causing the problem, and to choose the best
corrective action to take. For instance, in the following example, you can see that the Design phase is
scheduled to end sooner than the Design Complete milestone, which causes a scheduling conflict. Using
Task Inspector, you can choose to extend the phase completion date, switch to Automatically Scheduled
task mode to have Project resolve the conflict, or you can simply ignore the problem. You can also use Task
Inspector when there are no scheduling issues, to view the factors that affect any task. For example, if a
task has more than one predecessor you can quickly identify which one is driving the start date.

Step 1: Activate the Task Inspector Pane

A. Right-click the red underlined text OR, on the View tab, in the Tasks group, click Inspect.
B. Click Fix in Task Inspector.

Note: You can also click Ignore Problems for This Task to remove the red underline.
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Ignore Problems for This Task

Step 2: Use Task Inspector to Choose the Best Repair Option or to
Identify Controlling Factors

A. In the Task Inspector pane, review the Problem, Repair Options, and Factors Affecting Task sections.
B. Under Repair Options, you can choose the most appropriate repair option and review the effect on your
schedule.

C. Under Factors Affecting Task, you can analyze which predecessor or other factor, such as a task
scheduled in Manually Scheduled task mode, is driving the start date.
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Sync with SharePoint

Sync with team members in SharePoint Foundation 2010 or SharePoint Server 2010—now it’s easier

than ever.

With a simple click you can easily sync your Microsoft® Project Professional 2010 project plan with Microsoft

SharePoint® Foundation 2010 (formerly Windows® SharePoint Services) for better collaboration with project
stakeholders, including team members and executives. Users can view project information as a task list
(similar to the Gantt Chart view) in SharePoint Foundation 2010, and syncing is bidirectional so project
managers can send and receive task status updates—and all stakeholders stay informed.

Step 1: Open Microsoft Office Backstage™ View

A. To open Backstage view, click the File tab.

B. To access the Sync with Tasks List option, click the Share tab.

Step 2: Sync with Tasks List

Click Sync with Tasks List to automatically set up a new task list in SharePoint in a simple Gantt chart

format. You can view the task list in SharePoint and sync the task list with Project at any time, including
updates from team members such as revised tasks dates or percent complete for tasks.

A. In Backstage view, on the Share tab, click Sync with Tasks List.

B. In the preview pane, be sure that the entry in the Site URL field is correct, and then click Validate URL.

C. Select an existing task list or enter the new name of the task list that will appear in SharePoint.
D. Click the Sync button.
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Step 3: Sync for Updates or Changes

You can easily sync when you make changes to your schedule
list in SharePoint.

A. In Backstage view, click the Info tab
B. Click the Sync button.
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Step 4: Add Fields to Sync




Project 2010 defaults to syncing the following fields: Name, Start, Finish, % Complete, Resource Names,
and Predecessor. You can easily add more built-in or custom fields to sync.

A. In Backstage view, click the Info tab.

B. In the Sync to Tasks List area, click Manage Fields.

C. Click Add Field, and then, in the Add Field dialog box, click the fields you want to add. Click the Add Field
button, and then click OK.

Note: You must have Microsoft SharePoint 2010 Server or Microsoft SharePoint Foundation 2010 to use this
feature of Project 2010. In addition, syncing with SharePoint works only in Manually Scheduled task mode
(Automatically Scheduled tasks will be changed to Manually Scheduled task mode) and with links that are
finish-to-start, with no lag time. Also, if you have resource assignments associated with tasks, for them to be
accepted into the SharePoint task list, the resources must be set up in SharePoint as users with the exact
same name.

Focus on Data With AutoFilter

Use the AutoFilter feature to quickly slice and dice your project information for fast results.

Every column in your Microsoft® Project 2010 project plan has an AutoFilter drop-down list that you can use
to quickly zero in on information that pertains to the specific column. For example, if you want to quickly
display only the tasks scheduled for the next week or the next month, click the AutoFilter arrow in the Start
column (Option A). If you want to quickly filter on a specific resource, click the AutoFilter arrow in the
Resource Names column (Option B). Note that you have the option to sort and group by column data type in
the same drop-down list, so you have even more flexibility to quickly display the project information that you
need, the way that is most helpful to you and your stakeholders.

Step 1: Pick a Column Where You Want to Apply AutoFilter

A. In the Gantt Chart view, determine the column that you want to filter.
B. Click the AutoFilter arrow at the top of that column to see your options.

Step 2: Choose Your Filter Criteria

Option A — Select from preconfigured filters: In the AutoFilter drop-down list, click Filters, and then click an
option from the list of preconfigured filters that appears.

Option B — Select custom criteria to apply: Simply select the check boxes of the criteria you want to apply,
and then click OK. In the following example, only tasks that start in January are selected and will appear in
the filtered view.

Note: Click Select All to clear all the criteria check boxes at one time.
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Step 3: Clear the Filter

In the same AutoFilter drop-down list, click Clear Filter from Start.

Step 4: Sort or Group

Tomormow
Yesterday

Neéxt Week
This Week
Last Week
MNext Month
This Month
Last Month
MNext Quarter
This Quarter
Last Quarter
Next Year
This Year
Last Year
Year to Date

Before Status Date
After Status Date
No Date

Equals..

Before...

You also have the option to sort or group by using the same drop-down list. The following example
demonstrates grouping by month. To clear a group, click No Group in the drop-down list.
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